LIST OF MATHCAD ‘TIP OF THE DAY’
1. Choose Tutorials or Quicksheets from the Help menu for access to live MathCAD worksheets that help
you get the most out of MathCAD.
2. To customize the Standard, Formatting, or Math toolbar, click on the toolbar with the right mouse button
and choose Customize from the pop-up menu.
3. For context-sensitive help on any function, click on the function name and press [F1].
4. To see the value of any numerical answer to full precision, click on the answer, press [Ctrl][Shift]N and
look at the status line. To recalculate a region, click in the region and press [F9], to calculate the entire
document, press [Ctrl][F9].
5. The MathCAD web site at www.MathCAD.com is an excellent resource for sample files, MathCADrelated developments, technical support, and the latest product information.
6. You can work with matrices of up to 8 million elements to the extent that the memory on your computer
allows.
7. MathCAD indexes vectors starting with 0 by default. To start indexing at 1, go to Math/Options/Built-in
Variables and change ORIGIN to 1.
8. For a list of built-in functions, each with a description, choose Function from the Insert menu.
9. To evaluate an expression numerically, use the = key. To get a symbolic answer, press [Ctrl][Period] to
get the --> operator.
10. The Minimize and Maximize functions can be used to solve linear programming problems.
11. MathCAD supports the Microsoft IntelliMouse and compatible pointing devices. Turning the wheel scrolls
the window one line vertically for each click of the wheel. If you press [Shift] and turn the wheel, the
window scrolls horizontally.
12. To quickly plot a function, just type the function using any unassigned letter or word as the independent
variable. Then click on the xy plot button in the Graph toolbar, and click outside the plot. MathCAD uses
-10 to 10 as the default range for the independent variable.
13. You can solve systems of up to 200 nonlinear equations using the find, minerr, minimize, or maximize
functions.
14. To change the units in which a plot is displayed, divide the argument on the plot by the units in which you
want it plotted.
15. Choose Reference Tables from the Help menu for hundreds of standard tables for formulas and
constants.
16. You can access MathCAD example files, and all of your installed electronic books, using the Resources
Toolbar, available by choosing Toolbars from the View menu.
17. You can expand nested array notation in a matrix result by double-clicking on the result and checking
"Expand nested arrays" in the Result Format dialog box.
18. You can apply a calculation to each element of a vector or matrix individually using the vectorize
operator.
19. Toolbars are a handy way to insert programming and symbolic keywords, or any of a large array of
operators or greek letters: choose Toolbar under the View menu.
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20. You can create your own functions in C or C++ and use them in MathCAD. Refer to the Developer's
Reference (under the Help menu) for information about creating a user-DLL.
21. You can save MathCAD worksheets in HTML format. This enables you and others to open your
worksheets in a browser, as well as read these files back into MathCAD with no loss of information.
22. Use the ODBC Read component to read data from a database that supports SQL in the ODBC driver.
23. You can insert buttons, textboxes, sliders, and other controls into your MathCAD worksheets. These
controls help users interface with variables.
24. To enlarge the selection in an expression, press [Space].
25. By default, MathCAD uses standard Windows keystrokes for operations such as Print, Copy, Paste,
Undo, and Find. If instead you want to use keystrokes available in prior versions of MathCAD, choose
Preferences from the View menu and click "Use standard Windows shortcut keys" on the General tab to
remove the check mark.
26. To create a spreadsheet-like table of numbers, click in a blank part of your worksheet, choose Data from
the Insert menu and click Table.
27. Many functions and operators that accept scalar arguments also accept vector arguments for performing
an operation on many scalars at once. For example, sin(v), where v is a vector, gives you the sine of all
the elements in v.
28. To select any region with the dashed selection rectangle, click on the region while holding down the [Ctrl]
key.
29. You can nudge many regions at once by dragging across them to dotted-line select them, then use the
arrow keys to move left, right, up, or down.
30. To move down from an exponent press [Space] or the right arrow.
31. To get context-sensitive help on menus, press [Shift][F1], then click on the menu item. Press [Shift][F1]
to leave context-sensitive help.
32. Choose Quicksheets from the Help menu to access hundreds of example documents demonstrating
analyses and tasks frequently performed in MathCAD.
33. To select a string variable, click in the string and use the right arrow key to move the vertical selection
cursor just to the right of the last pair of quotes.
34. To display a result in binary, octal, or hexidecimal, double-click on the result to bring up the Result
Format dialog box and change the Radix setting.
35. When you type a word and press [Space], MathCAD starts a text region for you.
36. To type a Greek letter, type the Roman equivalent and then press [Ctrl] G to change it to Greek. For
example, to type the Greek letter pi, type p [Ctrl] G.
37. You can format numeric results as fractions or mixed numbers. To do so, click on a result and select
Result... from the Format menu. Increase or decrease the level of accuracy to get a more precise
fractional equivalent of your result.
38. Use the Data Acquisition component to read data from and send data to measurement devices
connected to your system.
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39. You can separate overlapping regions by choosing Separate Regions from the Format menu.
40. You can choose Repaginate Now from the Format menu if you want MathCAD to adjust pagebreaks so
that no regions overlap the pagebreaks.
41. When you choose Repaginate Now from the Format menu, MathCAD recalculates any uncalculated
parts of the worksheet. Be careful when choosing this option for a worksheet containing many timeconsuming calculations.
42. You can communicate with other MathCAD users through online User Forums. To access them, choose
User Forums from the Help menu.
43. To move out of the denominator of a fraction, press [Space].
44. You can customize your mode of calculation in a worksheet. Select Options from the Math menu and
use the Calculation tab to set performance preferences, and enable/disable strict singularity checking,
optimization, or automatic calculation.
45. For help on an error message, press [F1] while the message is displayed.
46. For precoded examples in statistics, problem-solving, and programming, choose Quicksheets from the
Help menu.
47. To bring data in from a data file, insert the File Read or Write component by choosing Component from
the Insert menu.
48. To undo a sequence of editing changes in a math region, press [Alt][Backspace]. Note that this works
only while you're still editing the expression, before you have clicked away.
49. To shift the insertion bar from one side of a selected expression to the other, press [Insert].
50. To quickly delete a region, click on it and press [Ctrl] D or choose Delete from the Edit menu. Be careful
using this option, however, because you can't undo this operation.
51. One way to evaluate a derivative symbolically is to fill in the derivative operator and then press [Ctrl]
[Period].
52. When editing math expressions you can check the status messages at the bottom left of the screen for
helpful suggestions.
53. To delete an operator in an expression, position the vertical editing line between the operator and the
operand. Press [Delete] to remove an operator to the right of the vertical line or [Bksp] to remove an
operator to the left.
54. You can create a new line within the same paragraph in a text region by typing [Shift] [Enter]. To create a
new line in a new paragraph, type [Enter].
55. You can make a text region occupy the entire width of a page by clicking on it with the right mouse
button, choosing Properties from the pop-up menu, and clicking "Occupy Page Width" on the Text tab.
56. To set up an equation for a symbolic solution, use [Ctrl]=. This inserts the bold (boolean) equals sign.
57. One way to find the symbolic derivative of an expression is to type the expression without including the
derivative operator, click on the variable of integration, and choose Variable/Differentiate from the
Symbolics menu.
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58. The MathCAD CD contains an online version of the MathCAD User's Guide with Reference Manual. Use
Adobe Acrobat to view them.
59. You can display any matrix as a grayscale image by typing its name and choosing Picture from the Insert
menu. Since pixel values run from 0 to 255 you may want to multiply your matrix by a scale factor.
60. MathCAD has two kinds of subscripts. To identify the array element x sub 3, type x[3. (This will be the
fourth element if you're using the default origin of 0). To subscript a variable that isn't an array, use a
period instead of [. For example x.init will give you the variable x sub init.
61. Enabling lighting on a 3D plot can drastically change its color. For best results, be sure the plot's fill color
is white. Otherwise, the plot absorbs and reflects light depending on its fill color.
62. To change the units in an answer from the default units, click once on the answer, click on the
placeholder that appears to the right of the answer, and then type the name of the unit you want to use.
When you click away, MathCAD will convert the answer to your chosen units.
63. When pasting an object into MathCAD from another application, choose Paste Special from the Edit
menu so you can specify the type of object you'd like to paste.
64. MathCAD's default unit for angle measure is radians. For example, if you type sin(3) MathCAD assumes
you're using radians. To find the sine of 3 degrees, type sin(3deg)=.
65. To turn an answer in radians into degrees, type deg in the placeholder to the right of the answer.
66. The Release Notes document (Relnotes.rtf located in your MathCAD folder) contains the most up-todate information on MathCAD as well as last minute corrections to the documentation.
67. To plot a horizontal line simply enter a constant value in the vertical axis placeholder on an x-y plot and
enter any variable name not already in use in the horizontal axis placeholder.
68. To apply a function or operation to a vector or matrix of values element-wise, use [Ctrl][-]. This puts the
vectorize arrow over the expression.
69. To completely hide one or more regions from someone reading your worksheet, insert an area, place the
regions inside it, and collapse the area. Then set the area properties so that there is no name, icon,
border, or timestamp on the area.
70. Scalar and vector answers can be copied and pasted just like any other expression. Just select the
result and choose Copy from the Edit menu or press [Ctrl]c.
71. If you can't remember the abbreviation for a particular unit, choose Unit from the Insert menu and look in
the Insert Unit dialog box.
72. The Reference feature allows you to access functions and variables defined in worksheets other than
the current one. Choose Reference from the Insert menu and indicate the name of a worksheet to
reference. The contents of that worksheet are now used at the point where you inserted the reference.
73. When you animate a plot it's a good idea to fix the axes limits by entering your own values in the four
axes limit placeholders. This prevents the plot from rescaling the axes during the animation. You can fix
axes limits for 3D plots in the Axes tab of the Format dialog box.
74. Variables defined inside a MathCAD program are local - their values are known only inside the program.
However, the program knows the values of any variables you have defined anywhere above or to the left
of the program in your worksheet.
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75. You can find and/or replace extended characters using the Find and Replace dialog boxes. Enter ^t for a
Tab, ^p for a Return, ^l for a line break, and ^\ for a backslash.
76. If you want to keep a particular region from calculating, click in the region with the right mouse button,
choose Properties from the pop-up menu, then check Disable Evaluation in the Calculation tab. A small
box appears to the right of the equation to indicate that it has been turned off.
77. There are three different "equals" signs in MathCAD. Type = when you want to see a numerical answer.
Type : to define a variable; MathCAD puts in its definition symbol, which looks like :=. To state that two
quantities are equal use [Ctrl]= which inserts a Boolean equals sign. Use this Boolean equals in
conditional tests and in equations you want to solve.
78. If you need to do temperature conversions between Fahrenheit and Celsius, define these simple
conversion functions: F_to_C(x) := (5/9)*(x - 32) and C_to_F(x) := 32 + (9/5)*x
79. To integrate the data set y made by sampling at irregularly spaced time points x, use interpolation:
Define f(t) := linterp(x,y,t) and then use the numerical integration operator to integrate f from the smallest
time value in x to the largest.
80. Use the MathSoft Control components to include buttons, sliders, text boxes, list boxes, and combo
boxes in your worksheets.
81. To import data from a datafile into your worksheet, insert the Input Table component, right-mouse-click
to bring up the context options, and choose Import. Your data is imported into a spreadsheet display and
becomes part of the worksheet.
82. If you select a group of regions and want to deselect one of them, press [Ctrl] and click on the region to
deselect.
83. If you want to print out these tips, you can find the file in your MathCAD folder. It is mtips.txt. Be careful
not to change anything in the file.
84. MathSoft publishes a variety of discipline-specific MathCAD add-ons that extend the power of MathCAD
in a variety of areas. See www.MathCAD.com for more information.
85. You can create a 3D QuickPlot by entering a 2-variable function in your worksheet, and then typing the
name of that function as the argument in a 3D plot.
86. You can select multiple regions and change properties common to all of the regions selected, rather
than changing each region separately.
87. If you want to restrict user access to a small number of regions in your worksheet, you can opt to protect
your worksheet, rather than inserting areas and locking them. Choose Protect Worksheet from the Tools
menu.
88. You can read data from files interactively by choosing Data from the Insert menu and clicking on File
Input. The resulting component allows you to select a subset of rows and columns, and can be
recalculated by clicking on it and pressing [F9].
89. You can change the properties of a File Input component, including the file that is read, by right-mouse
click on the component.
90. To select a single region, hold down the [Shift] key and click on it. [Shift]clicking on a selected region, will
unselect it.

